Wget HTTPS 问题

wget: SSL support not available, please install one of the libustream-ssl-* libraries as well as the ca-bundle and ca-certificates packages.

路由器上用 wget 抓取 HTTPS 链接出现上面的提示,ca-bundleca-certificates 都已经安装,LEDE 的源又找不到 libustream-ssl-* 相关的类库,Google 一番是需要额外安装 librtopenssl-util 库。

1
opkg install librt openssl-util

(完)